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E-Mail
Adding an account
You can easily add a shared exchange mailbox (e.g. event@ihs.ac.at) to Microsoft Outlook if you have the
permissions to access it.

1. On the File Tab click Add Account.
2. Fill in just the email address and click Next.
3. Click Finish and restart Microsoft Outlook to
see the changes.
If you want to add a private email account, you
have to fill in all information (name, email,
password, etc.).

Inserting the “BCC”-field
If you want to insert the “BCC”-field in an Email
you have to click on the Options Tab and then on
Bcc.
Now you can see a new field below “Cc…” where
you can enter all blind-copy email addresses.
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Out of Office-Assistant
1. The Out of Office-Assistant lets you
automatically generate replies to incoming
messages when you aren´t in the office.
2. For using the assistant go onto the File Tab and
click onto Automatic Replies.

3. Select Send automatic replies and only send
during this time range. Then use the Start Time
drop-down list to specify the starting date and
time when you will be out of office. Use the End
Time drop-down list to specify the date and
time that you will return to the office.
4. Click the Inside My Organization box, and then
type your Out of Office reply.
5. Click Outside My Organization tab, and then
specify the message you want sent to people
outside your organization.
6. Click OK.
If you forgot to activate the Out of Office Assistant through Outlook, you can do so in OWA. If you forgot
to activate the Out of Office Assistant through Microsoft Outlook, you can do so in Outlook Web Access
(OWA). For detailed information, see www.ihs.ac.at/it , section “E-Mail and Calendar”, “Outlook Web
Access Quick Guide”, paragraph “Set Automatic Replies”.

Signature
To set up your IHS signature, see www.ihs.ac.at/it , section “E-Mail and Calendar”, “Set up your IHS
signature”.

All unread emails in one place
You can view all your unread email in just one “virtual” folder, working like a filter/summary of all your
email that meets the criteria you define. These “virtual” folders are called Search Folders.
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1. In the Outlook main window, select the tab Folder. Click
New Search Folder.
2. Select Unread mail and select your account from the
Search mail in drop down list.
3. Click OK.

4. In your Navigation Pane you now see the expanded
Search Folders that contain the new Search Folder
Unread Mail.
5. For added visibility: Drag the Search Folder to your
Favorites on the very top of the Navigation Pane.

Good to know: The messages themselves remain in the same place they used to be (usually your Inbox
folder). If you delete a search folder (right-click 🡪 delete) only the Search Folder (the view) will be
deleted. Your messages will not be affected.

Deleted items and recovery
Deleted Microsoft Outlook items (such as email messages) can easily be recovered from the Deleted
Items folder in the Navigation pane. Deleted items will be permanently deleted and removed from the
folder after 30 days.
If the item in question has been Deleted from the Deleted Items folder in the meantime, you may still
recover it within 14 days: Select the Folder tab and click on Recover Deleted Items in the Clean Up group.
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Rules
Use Rules to automatically move email messages from or to a certain email address or with a certain
subject to a certain folder.
Select the Home tab and click on Rules in the
Move group.
To quickly make a rule, select one of the Always
Move Messages options.
For more complex or for different needs, click
Create Rule.
To edit a rule, click Manage Rules & Alerts
If you selected Create Rule, you can do the
following:

•

set your preferences and click OK

•

click Advanced Options to open the Rules
Wizard. The Rules Wizard will guide you
step-by-step.

By using the Rules Wizard you can make
Outlook show an alert window or play a sound
for every message that arrives!

In addition, enable the option When replying to a message that is not in the Inbox: Select the Tab File,
click Options and then Mail. Enable the checkbox Save Messages to a reply in the same folder as the
original message.

Calendar
Schedule a meeting
A meeting is an appointment that requires the presence of other people. Responses to meeting requests
appear as email messages in your Inbox.
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1. Go to your calendar. On the Home tab click New
Meeting.

2. In the Meeting window, enter the Subject and
the location of the meeting and specify the
date and time when the meeting will be held.
3. In the To field enter the usernames of the persons
you want to invite to the meeting.
4. Click Send when you’re finished.

Cancel a meeting
If you need to cancel a meeting for any reason, open the Calendar, right-click on the meeting in
your calendar and select Cancel Meeting. All attendees will receive an email notification telling them
that the meeting has been cancelled.

Accept a meeting request
When you receive a meeting request, double-click on it and you will see a preview of the calendar,
showing the meeting request and all adjacent and conflicting calendar items.
You can either Accept, Tentative, Decline, Propose New Time
or only Respond to this request.

When you choose to accept, tentatively accept, or decline a meeting request, there are three options:

•

Send the response right now (which sends the default response)

•

Edit the response before sending (which allows you to send a custom response)

•

Do not send a response

You may also propose a new meeting time for a meeting invitation you have received. Click Propose
New Time, and then choose Tentative And Propose New Time or Decline And Propose New Time,
depending on whether you want to accept or decline the invitation.

5

Booking a room
When you schedule a meeting or appointment you may also book a room for it.

1. Invite the room as an attendee (add it
to the To field).
2. You may use the Address book to find it
(e.g. “Hoersaal E02”). The Location field
will automatically be filled out.

The Präsidium cannot be booked.
If you want to book the Salon, please refer to the Adminteam for further information.

Adding holidays to the Calendar
1. For adding holidays to your calendar, go
to the File Tab and click Options.
2. Now you have to change into the
Calendar Tab and click onto the Add
Holidays button.
3. Now you can select the State (e.g.
“Austria”) from which you want to
import the holidays and click OK.

Calendar Views
If you want to overlay the calendars you only have to click the arrow beneath the name of the shared
calendar. Now all three calendars are in “Overlay Mode”.

If you want to create a meeting request and you want to view in advance whether the attendees have the
time for it, click onto Schedule View.
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This timetable will show you the Free / Busy information of all the people selected.

Work week
1. In the File tab, click Options and
select Calendar. In the Work time
section set your work hours.
2. Confirm with OK.
3. Switch to your calendar. On the
Home tab select Work Week to
see the changes.

Tasks, Notes, and Reminders
Create a task
You can manage your tasks in Microsoft Outlook, set reminders and track a task’s progress. Go to Tasks in
your Navigation Pane (on the left at the bottom). On the Home tab click New Task.

Create a note
Notes are the electronic equivalent of paper sticky notes. Go to Notes in your Navigation Pane (on the left
at the bottom). On the Home Tab click New Note.

Set a reminder
•

For tasks: Open a task item. Tick the Reminder checkbox and specify the date and time when
the reminder should go off. To disable the Reminder, untick the Reminder checkbox.

•

For appointments or meetings: Open your appointment or meeting. Go on the Appointment
or Meeting tab. In the Options group you’ll find a Reminder drop-down list where you can
7

specify when the alarm should go off (e.g. “15 minutes” before). To disable a reminder, select
None.

•

For email messages: Select an email, go on the Home tab. In the Tags group, click Follow Up,
and then click Add Reminder.

Permissions
IHS Calendar Sharing Policy
The IHS Calendar Sharing Policy has the following setting:

1.

By default, nobody may view a calendar without the owner’s permission.

2.

Private appointments cannot be viewed by anyone but the owner.

3.

Appointments of added calendars will show information about Free / Busy state. The owner
may extend/ limit/ withdraw these permissions at any time.

IHS-IT will NOT change any individual calendar permissions settings without explicit consent of the owner,
communicated to IHS-IT by the owner her-/himself in written form.
Only the owner of the calendar can allow access to their calendar or calendar details on their own, or ask
IHS-IT to change the permissions.

Share a Calendar
1. Select the calendar you wish to set sharing
permissions for, right-click, choose Properties and
then click on the Permissions tab.
2. This will open the Calendar Properties dialog on
the left. As you can see, Default (every other user)
is set to None (Permission Level drop-down),
which means they cannot see anything of your
calendar.
3. To share a calendar with another user (=grant
permissions) click on the Add… button.
4. Select the user from the Global Address List, click
Add and then OK.
5. Choose the Permission Level for the user (for
detailed information, please read the following
section).
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Calendar Permission Levels
Below are detailed explanations of the specific permission levels you can give to individuals with access to
your calendar.

Read
Read refers to what a person can see in your calendar.

•

None - Users cannot see any of your appointments, including neither if you are free

or busy. This can only be set for all users (the name, "Default"), not for individuals;
your calendar cannot be opened in the schedule assistant.
•

Free/Busy time - Individuals can see if you have an appointment at a certain time,

but cannot see the location nor the subject of the appointment.
•

Free/Busy time, subject, location - Individuals can see your appointments, including

their subject/title, and location.
•

Full Details - Individuals can view all information about an appointment.

Write
This set of permissions refers to whether or not one can create events in your calendar, and modify these
entries. You can select more than one option at a time.

•

Create items - Individuals can create appointments and meeting requests on your

calendar.
•

Create subfolders - Not Applicable

•

Edit Own - Individuals can modify/change any items they created in your calendar,

such as appointment time, subject, etc.
•

Edit All - Same as above, plus the permission to edit all entries created by yourself

and other users.

Delete Items
•

None - Individuals cannot remove entries in your calendar, regardless of whether

or not they created it.
•

Own - Individuals can delete any entry they created.

•

All - Individuals are allowed to delete all entries, even those you have created.

•

Folder Visible - This option will automatically be selected if you are a "Contributor" or are

Folder
granted a higher permission level. It allows one to open an entire calendar including the
ability to see the details of meetings. This is required in order to view the calendar.
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Delegate Access
On your mailbox
WARNING: The settings described in the following will reveal your privacy! If you’re receiving business
mail as well as private mail you should leave the following settings at their defaults! Please keep in mind
that you cannot be forced to give delegate access to your mailbox. Don’t hesitate to contact the
Employee’s Council if you are in doubt about your rights!

1. Right-click on a mailbox or folder name, choose
Properties and then click on the Permissions tab.
2. Click on the Add... button.
3. Select the person you want to give delegate
access, click Add and then OK. You need to grant
at least the Reviewer permission in the
Permission Level drop-down.
4. Click OK. The delegate can now add your mailbox
to his/her folder list.
Note: You can set different permission levels for
individual folders in your mailbox, using the method
described above.

On your calendar
In Outlook, you can set up Delegate Access to your Calendar allowing people you choose to see, edit, or
send items on your behalf including creating and responding to meeting requests.

Three types of delegates
Editor

Create, read, modify and delete your Calendar items.
When you make someone an editor, you may also decide to have that person receive
meeting related email messages that are sent to you. An editor can create meetings and
accept or decline meeting requests on your behalf.
You may allow a delegate with editor access to view items that you have marked as private
(private items can only be viewed by the editor).

Author

Create and read your Calendar items.
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An Author can create new meetings in your calendar but is unable to modify existing
calendar items or to change anything else.
An Author is less powerful than an Editor.
You may allow a delegate with author access to view items that you have marked as private
(private items can only be viewed by the author).
Reviewer

Read items only.
A reviewer can view your Calendar but cannot make any changes to it.
You may allow a delegate with reviewer access to view items that you have marked as
private (private items can only be viewed by the reviewer).

To delegate access
1. To delegate access to someone, switch to your
calendar. Go to the File tab and click the Account
Settings button (located under Account
Information). From the drop-down list, select
Delegate Access.
2. In the Delegates window, click on the Add
button.
3. The Global Address List will open. Select the
person to whom you would like to give delegate
access, click Add and then OK. This brings up the
Delegate Permissions window.
4. Open the drop-down menu next to Calendar.
You will be presented with the three mail
options (Editor, Author, Reviewer) described in
the table above. The fourth option None means
that the delegate will not be able to access the
calendar feature of your account.
5. To have a delegate receiving copies of meetingrelated messages that are sent to you, please
tick the checkbox Delegate receives copies of
meeting-related messages sent to me. Please
note the two checkboxes at the very bottom of
the dialog and select your preferred option.

Address Book
The Global Address List (GAL) presents the list of mailboxes on the server as well as other address items
created, including distribution groups and external addresses. Users cannot create address information in
the GAL.
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You can find the Address Book in the Home tab on the very right within the Find group.

Creating Address Book Entries
To create a contact quickly while you are composing a message, type
the email-address in the To, Cc or Bcc field, and then press TAB. Rightclick the email-address and select Add To Outlook Contacts.
You can also create a new contact from the navigation pane. To do
this, select the drop-down arrow from the New Items button on the
Home Tab and choose Contact.

Using Contact Groups
If you often send messages to groups of people, you can create a contact group (like a self-managed local
distribution list).

1. Open the Address Book
2. Choose File and New Entry.
3. Select New Contact Group and choose from
the drop-down list in which address book (e.g.
your personal one) you want to store the
contact group. Click OK.
4. In the Name box, specify a name for the
group.
5. If the contact already exists, click Add
Members and choose From Address Book or
From Outlook Contacts
6. If the contact doesn’t exist, click Add
Members and choose New E-Mail Contact.
7. Click Save & Close.
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